Database changes

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 20:03 CET

Monitoring

We are deploying a heavy database patch. This may cause timeouts for some endpoints.
Posted Nov 14, 2023 - 19:57 CET