Vedligeholdelse af databasen / Database maintenance

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 01:30 CEST

Identified

We are undergoing a maintenance on database at this time. This has caused some downtime at e-conomic application.
Posted Jul 07, 2025 - 01:17 CEST
This incident affected: API (SOAP API, REST API, OpenAPI), Third-party Components (Visma Connect, Aiia, November First, Betalingslink/PaymentLink), Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), and Customer Data Availability, Mobile Apps.