User sessions expiring at an increasing rate
Incident Report for e-conomic
Resolved
This incident has been resolved and associated telemetry has been clear since 10.40. We will continue to monitor throughout the weekend to ensure full resolution.
Posted Mar 11, 2023 - 11:26 CET
Monitoring
We have fully identified and reproduced the issue. A permanent fix is being worked on; however, we expect the current issue to resolve by 11.00 on 11 March.

For affected users (those seeing infinite logout -> login loops), please clear your browser cookies, close the affected tab, and start a new session.
Posted Mar 10, 2023 - 15:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 14:38 CET
Investigating
We are still seeing customers required to take an additional login step to refresh their sessions. We're investigating the issue and apologize for the inconvenience.
Posted Mar 10, 2023 - 14:14 CET
Monitoring
Some customers might experience an additional login step to refresh their sessions due to increased security in our session cookies. We apologize for the inconvenience.
Posted Mar 10, 2023 - 11:13 CET
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 10:59 CET
Investigating
We are currently investigating this issue.
Posted Mar 10, 2023 - 10:59 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other) and Mobile Apps.