Issues with logging into e-conomic
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 26, 2023 - 19:16 CEST
Investigating
We are experiencing an issue where users are unable to login to e-conomic on both web and mobile apps.
Posted May 26, 2023 - 19:03 CEST
This incident affected: Third-party Components (Visma Connect).