Verification is currently underway for the maintenance items.
Posted Jul 10, 2025 - 20:49 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 10, 2025 - 20:00 CEST
Scheduled
Vi udfører planlagt vedligeholdelse på dette tidspunkt. Behandlingen af Smart Inbox-dokumenter og bankafstemningsposter kan opleve forsinkelser i denne periode.
We will be undergoing scheduled maintenance at this time. Smart Inbox documents and Bank Reconciliation entries might be processed with delays during this period of time.
Posted Jul 09, 2025 - 10:59 CEST
This scheduled maintenance affected: Web Application (SmartInbox / Inbox, Bank Reconciliation).