Problems receiving attachments via e-mail
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 04, 2019 - 12:34 CEST
Update
A configuration error in our upstream mail provider caused e-mail delays. This has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 19:18 CEST
Monitoring
We have applied a fix and are monitoring that the attachment flow is working as expected.
Posted 2 months ago. Jun 22, 2019 - 15:51 CEST
Update
Incoming e-mail issue is still being investigated and is escalated with hosting partners.
Posted 2 months ago. Jun 22, 2019 - 10:23 CEST
Investigating
We are currently investigating an issue regarding receiving attachments via e-mail. This started approximately at 14:38.
Posted 2 months ago. Jun 21, 2019 - 15:23 CEST
This incident affected: web application.