Manglende transaktioner på Firmakort overblikket / Missing transactions in Payment Cards overview

Incident Report for e-conomic

Resolved

Alle transaktioner er synlige igen i e-conomic, og fejlen er dermed rettet. Vi beklager endnu en gang ulejligheden.

---

All transactions are visible again in e-conomic, and the error has been fixed. We apologize once again for the inconvenience.
Posted Oct 27, 2025 - 15:10 CET

Investigating

Vi oplever i øjeblikket, at transaktionerne foretaget efter cirka 09:20 ikke vises i Firmakort-transaktionsoversigten i e-conomic. Jeres køb kan stadig gennemføres, og vi arbejder på at få dem vist i e-conomic. Vi beklager ulejligheden.

---

We are currently experiencing that transactions made after approximately 09:20 are not visible in the Payment Card transaction overview in e-conomic. Your purchases can still be completed, and we are working to have them displayed in e-conomic. We apologize for the inconvenience.
Posted Oct 27, 2025 - 10:36 CET
This incident affected: Payment Card / Firmakort.