Database Congestion
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 09, 2022 - 13:34 CEST
Monitoring
We have noticed some spikes in the usage of our system that caused some database congestion, the system self-healed, and we are monitoring the situation
Posted May 09, 2022 - 13:25 CEST
This incident affected: web application and API (SOAP API, REST API).