Outlook modtager ikke mails fra os / Outlook is not receiving emails from us

Incident Report for e-conomic

Resolved

Udfordringen er blevet løst. E-mails der ikke tidligere blev leveret, vil blive leveret med forsinkelse.
Vi beklager den påvirkning, udfordringen har medført.

---

The issue has been resolved. Emails that were not previously delivered will be delivered with a delay.
We apologize for the impact this may cause.
Posted Sep 04, 2026 - 15:16 CEST

Investigating

Vi oplever i øjeblikket, at mails til Outlook-adresser ikke bliver leveret.
Vi undersøger årsagen og arbejder på at finde en forklaring på problemet hurtigst muligt.

---

We are currently experiencing an issue where emails to Outlook addresses are not being delivered.
We are investigating the cause and working to identify the reason for the issue as quickly as possible.
Posted Sep 04, 2026 - 12:20 CEST
This incident affected: Web Application (Invoice, orders & quotes, Other).