Customers have troubles onboarding
Incident Report for e-conomic
Resolved
The changes have the desired effects. The issue has been resolved.
Posted Mar 17, 2023 - 14:21 CET
Monitoring
The issue has been fixed and we're currently monitoring the changes made to make sure they have the desired effects.

We apologize for the inconvenience.
Posted Mar 16, 2023 - 18:41 CET
Investigating
We have an ongoing incident through which customers have troubles onboarding. November First is actively looking into a fix.
Customers enter their verification code received by email, but they get a "Wrong code" message. Customers can still continue the onboarding by clicking "Resend code" and then continuing the flow in November First's environment.
Posted Mar 16, 2023 - 06:42 CET
This incident affected: Third-party Components (November First).