Det er på nuværende tidspunkt ikke muligt at oprette demoaftaler / It is currently not possible to create demo agreements.

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 08:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 19:49 CET

Investigating

Det er ikke muligt at oprette demo-aftaler på nuværende tidspunkt. Vi arbejder på at løse det hurtigst muligt. Det påvirker ingen allerede oprettede aftaler.

---

It is not possible to create demo appointments at the moment. We are working to resolve this as quickly as possible. This does not affect any agreement that have already been created.
Posted Jan 30, 2026 - 14:29 CET
This incident affected: Web Application (Other).