Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2024 - 20:00 CEST
Scheduled
Vi arbejder på at gøre e-conomic bedre. Du kan muligvis opleve lidt forsinkelse, men vær sikker på, at du kan fortsætte dit arbejde uden afbrydelser. Vi beklager eventuelle gener, dette måtte medføre for dig.
We're working on making e-conomic better. You might experience some latency increases but rest assured that you can continue your work uninterrupted. We apologize for any inconvenience this might cause you.
Posted Jul 29, 2024 - 09:39 CEST
This scheduled maintenance affected: API (SOAP API, REST API, OpenAPI) and Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).