Increasing amounts of errors on REST api.
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Nov 14, 2022 - 16:08 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2022 - 15:21 CET
Update
We have now more clear ETA which is in around 2 hours. We will keep you updated.
Posted Nov 14, 2022 - 12:24 CET
Update
We will be releasing the fix within today and then monitoring the results. So, ETA is today for the fix and we will keep you updated.
Posted Nov 14, 2022 - 10:37 CET
Identified
The issue has been identified to be related to one endpoint in Rest API which causes some errors in some requests. We have also identified the solution and working on it.
Posted Nov 12, 2022 - 09:43 CET
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 12:21 CET
This incident affected: API (REST API).