e-conomic er nede
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 16:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 15:46 CET
Identified
Vi har identificeret problemet og arbejder på at implementere en løsning

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2024 - 15:37 CET
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 15:03 CET
Investigating
Vi oplever lige nu at e-conomic ikke er tilgængeligt.

Vi arbejder på en løsning hurtigst muligt og opdaterer her når vi har konkret nyt.
Posted Feb 05, 2024 - 14:53 CET
This incident affected: Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other).