Degraded performance due to database congestion
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted May 12, 2022 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 13:41 CEST
Identified
We are currently experiencing a performance hit due to a higher amount of requests to the database.
We are monitoring and expecting better performances soon.
Posted May 12, 2022 - 07:36 CEST
This incident affected: web application and API (SOAP API, REST API).