Approval emails are not received
Incident Report for e-conomic
Resolved
The issue has been identified as an issue with an API. The emails are now sent, although in a "non-prettified" format.
Posted Nov 15, 2022 - 14:27 CET
Investigating
We are currently investigating approval emails not being sent when requesting document approvals.
Workarounds include approving documents on mobile and directly in your inbox.
Posted Nov 15, 2022 - 08:58 CET
This incident affected: Web Application (SmartInbox / Inbox).