Customers are unable to login.
Incident Report for e-conomic
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 24, 2019 - 18:08 CEST
Monitoring
The issues has been located within our service provider - The issue was located and login is restored, we will continue to monitor
Posted 2 months ago. Jun 24, 2019 - 14:52 CEST
Investigating
We're currently seeing some customers having issues logging into our application, We are currently investigating.
Posted 2 months ago. Jun 24, 2019 - 14:20 CEST
This incident affected: web application, SOAP API, and REST API.