Det er på nuværende tidspunkt ikke muligt at gennemføre onlinebetalinger med Firmakort / Online payments with the Company Card are currently unavailable

Incident Report for e-conomic

Resolved

Fejlen er nu blevet løst, og det er igen muligt at foretage onlinebetalinger.
---

The issue has now been resolved, and online payments are working again.
Posted Feb 16, 2026 - 13:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2026 - 10:37 CET

Investigating

Vi oplever i øjeblikket, at det ikke er muligt at gennemføre onlinebetalinger med kortet tilknyttet produktet Firmakort.
Det er fortsat muligt at foretage betalinger fysisk i butikker.
Der arbejdes på at løse udfordringen hurtigst muligt, og vi beklager ulejligheden.

---

We are currently experiencing an issue that prevents online payments with the card linked to the PaymentCard.
It is still possible to make payments in physical stores.
We are working to resolve the issue as quickly as possible and apologize for the inconvenience.
Posted Feb 16, 2026 - 10:08 CET
This incident affected: Payment Card / Firmakort.