Udfordringer med at sende emails / Delays sending emails

Incident Report for e-conomic

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 16:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 16:19 CET

Investigating

Vi oplever i øjeblikket udfordringer med at sende emails.
Årsagen til problemet er løst og køen vil blive afviklet hurtigst muligt. Vi undskylder forsinkelsen.

We're experiencing issues sending Emails at the moment. The messages will be sent as soon as the incident is cleared up and the queue has been processed. We apologize for the delay.
Posted Feb 12, 2025 - 16:06 CET
This incident affected: Mobile Apps and Web Application (Invoice, orders & quotes).