API requests for products may return a 403 error

Incident Report for e-conomic

Resolved

This incident has been resolved. Users without access to the account entity should once more be able to use both product and invoice related endpoints.

Have a fantastic weekend.
Posted Jul 24, 2026 - 09:54 CEST

Identified

We are investigating an issue where some API requests for products return a 403 "You don't have access to the Account entity" error. This affects API tokens with access to products but not accounts.
Posted Jul 23, 2026 - 15:24 CEST
This incident affected: API (REST API).