Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2023 - 22:31 CEST
Scheduled
We will be performing a planned failover at this point. Expect short interruptions to the database connections for all services.
Posted May 25, 2023 - 15:43 CEST
This scheduled maintenance affected: API (SOAP API, REST API, OpenAPI), Web Application (Journals, Admin, Invoice, orders & quotes, SmartInbox / Inbox, Bank Reconciliation, Other), and Mobile Apps.